Search by WMSN

Что за гадость такая, хочу поставить один скриптец, выдает ошибку Mcrypt PHP extension required. Хотя он стоит, в пхп инфо отображается, в mcrypt.ini прописан верный путь extension=/usr/lib64/php/modules/mcrypt.so где косячок искать?

Answers:

гугл не помог, все перепробывал

jonamid, Требуется расширение Mcrypt ) А вообще посмотри конечно если ты не нуб, что у тебя как пхп поставлено, как модуль апач или как sgi приложение.

Какая операционка?

Mik Foxi, centos7

jonamid, зря ))) в дебиане таких косяков не бывает.

Антон Клонов, апач

jonamid, дак расширение то стоит это ? У тебя панель айсипи менеджер ?

Антон Клонов, да стоит, панель vesta