ddv281

Собрался я такой запучтить форум на много постов. Запускаю а постов нету. При ручном запуску крон...

Собрался я такой запучтить форум на много постов. Запускаю а постов нету. При ручном запуску крона надписи или stop или no key. Ключи есть. Уменьшил для теста до 100 ключей. База создалась и все... Посты не появляются. Что я пробаранил? Уже второй час втыкаю.

Ответы:
jonamid jonamid #60096 2016-08-06 17:25
ждать надо)

Mik Foxi Mik Foxi #60097 2016-08-06 17:25
no key значит у постов или не подошла еще дата или уже все посты для размещения размещены. в конфиге время между появлениями какое выставил?

ddv281 ddv281 #60098 2016-08-06 17:28
Mik Foxi, Везде поставил 1 и 60. Крон не чаще чем 60.

ddv281 ddv281 #60099 2016-08-06 17:33
jonamid, 4 часа ждал. Не помогло.

Mik Foxi Mik Foxi #60100 2016-08-06 17:37
ddv281, крон точно работает? зайди вручную на страницу cron.php

ddv281 ddv281 #60101 2016-08-06 17:42
Mik Foxi, Так эти сообщения от ручного запуска. Но крон тоже работает.

ddv281 ddv281 #60102 2016-08-06 17:48
Я так и не понял где я натупил. Залил то что было в архиве. Снес базу и запустил. Все работает. Сейчас опять поробую свой форум сделать.

Mik Foxi Mik Foxi #60103 2016-08-06 17:51
ddv281, в общем не понятно. попробуй залить дефолтный файл ключевиков и разделов. грохнуть базу, почистить папку cache и по новой крон запустить. Файл ключей и категорий сохранял в utf-8?

ddv281 ddv281 #60104 2016-08-06 17:58
Mik Foxi, Да я так и сделал. Все работает. Чет я думаю намудрил в конфиге.

MonAmur MonAmur #60107 2016-08-06 18:06
Mik Foxi, кароч дорген хавно. снял все рефки.

Mik Foxi Mik Foxi #60109 2016-08-06 18:14
MonAmur, ну и фиг с тобой, будут покупать по чужим рефкам )))

Vladimir Vladimir #60141 2016-08-06 22:20
Проверь кодировку файлов, насторйки, крон. Может где скобки не закрыл)

jonamid jonamid #60144 2016-08-06 22:24
а еще может права не выставил на запись, я так протупил вчера